packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / net / uhub / Makefile
index 0046e1c0684363fb4d411b4894e90bf1827c812b..17c43da15a6ab32baf7d48f0f23704b4f4b8c887 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=uhub
 PKG_VERSION:=0.2.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-src.tar.gz
 PKG_SOURCE_URL:=http://www.extatic.org/downloads/uhub/
@@ -39,4 +39,8 @@ define Package/uhub/install
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/doc/uhub.conf $(1)/etc/uhub/
 endef
 
+define Package/uhub/conffiles
+/etc/uhub/uhub.conf
+endef
+
 $(eval $(call BuildPackage,uhub))