krb5: Remove leftover manual patching
[openwrt/svn-archive/archive.git] / net / ulogd / Makefile
index 6a0f1ae1aa3b905207ba150c3230f05220e5f2a3..0ceff3d1e6145e01bb6f996a37da8ec44f0696b4 100644 (file)
@@ -1,10 +1,9 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -22,7 +21,7 @@ PKG_MD5SUM:=05b4ed2926b9a22aaeaf642917bbf8ff
 define Package/ulogd/Default
   SECTION:=net
   CATEGORY:=Network
-  URL:=http://gnumonks.org/projects/ulogd
+  URL:=http://www.netfilter.org/projects/ulogd/index.html
 endef
 
 define Package/ulogd
@@ -109,7 +108,7 @@ define Build/Compile
                        -I$(PKG_BUILD_DIR)/include/ulogd \
                        -I$(PKG_BUILD_DIR)/include \
                        -I$(PKG_BUILD_DIR)/libipulog/include \
-                       -I$(STAGING_DIR)/usr/include" \
+                       $(TARGET_CPPFLAGS)" \
                all install
 endef