updatedd: run aclocal, autoconf, automake to fix remaining build inconsistencies
[openwrt/svn-archive/archive.git] / net / updatedd / Makefile
index 81d9d1ba6fbed8e2ad5562f38d3c22752c981eca..3cc0d4072b271b78135ac0f620fea7b510d0e5d3 100644 (file)
@@ -106,6 +106,11 @@ MAKE_FLAGS += \
        DESTDIR="$(PKG_INSTALL_DIR)" \
        all install
 
+define Build/Configure
+       (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake )
+       $(call Build/Configure/Default)
+endef
+
 define BuildPlugin
   define Package/$(1)/install
        $(INSTALL_DIR) $$(1)/usr/lib/updatedd