[packages] Use default templates instead of custom reimplementations where applicable
[openwrt/svn-archive/archive.git] / net / updatedd / Makefile
index 3cc0d4072b271b78135ac0f620fea7b510d0e5d3..7b75d2445b81f6fa709f942dfb1b6ce71420f6c2 100644 (file)
@@ -15,6 +15,8 @@ PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=f03446105ed043cd5dbd1ab95484d27f
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/updatedd
@@ -102,10 +104,6 @@ define Package/updatedd-mod-zoneedit
   TITLE:=zoneedit.com
 endef
 
-MAKE_FLAGS += \
-       DESTDIR="$(PKG_INSTALL_DIR)" \
-       all install
-
 define Build/Configure
        (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake )
        $(call Build/Configure/Default)