move the drift file to /tmp since it gets written a fair amount, bump release and...
[openwrt/svn-archive/archive.git] / net / updatedd / Makefile
index 12d119dbe6953ec80fbad8ddd129c6727e7aab6a..ae439261035e6be67776052dce78e9fc5f8e86b0 100644 (file)
@@ -12,7 +12,7 @@ PKG_NAME:=updatedd
 PKG_VERSION:=2.6
 PKG_RELEASE:=5
 
-PKG_SOURCE_URL:=@openwrt/
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.bz2
 PKG_MD5SUM:=f03446105ed043cd5dbd1ab95484d27f
 
@@ -23,12 +23,16 @@ define Package/updatedd
   CATEGORY:=Network
   MENU:=1
   TITLE:=A tool to update dynamic dns services
-  DESCRIPTION:=Updatedd is a small tool that will update one of many dynamic \\\
-       dns services on boot. \\\
-       Please look at the /etc/init.d/ddns script for more info. \\\
   URL:=http://www.philipp-benner.de/updatedd/
 endef
 
+define Package/updatedd/description
+Updatedd is a small tool that will update one of many dynamic 
+       dns services on boot. 
+       Please look at the /etc/init.d/ddns script for more info. 
+
+endef
+
 define Package/updatedd-mod-changeip
   SECTION:=net
   CATEGORY:=Network