strip quotes in gcc version check
[openwrt/svn-archive/archive.git] / net / updatedd / Makefile
index d5b5d79e1971683ac6bd326b6c0b1f10af7055fa..b8555447d96d41b4e9c2f6b1a2ae0c408754554c 100644 (file)
@@ -118,6 +118,8 @@ define Package/updatedd/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/updatedd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/updatedd
+       $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
+       $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
 endef
 
 $(eval $(call BuildPackage,updatedd))