strip quotes in gcc version check
[openwrt/svn-archive/archive.git] / net / updatedd / Makefile
index d6952f43b390eebeed02f2217243dd6695aad55f..b8555447d96d41b4e9c2f6b1a2ae0c408754554c 100644 (file)
@@ -119,7 +119,7 @@ define Package/updatedd/install
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/updatedd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/updatedd
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-        $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
+       $(INSTALL_BIN) ./files/ddns.hotplug $(1)/etc/hotplug.d/iface/10-ddns
 endef
 
 $(eval $(call BuildPackage,updatedd))