strongswan: add missing patch for avoiding collisions with uclibc functions
[openwrt/svn-archive/archive.git] / net / vnc-reflector / Makefile
index ae99b6551b56a23f02a15cf7e91e62caeb36cdb3..00f37860336b5ba5e23eaf32fdc240a48495240e 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,7 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=vnc_reflector-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/vnc-reflector
 PKG_MD5SUM:=c3f88bc62f228b335c25c07f9744ab0c
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/vnc_reflector
 
@@ -30,9 +28,9 @@ define Package/vnc-reflector
 endef
 
 define Package/vnc-reflector/description
-       VNC Reflector is a specialized VNC server which acts as 
-       a proxy sitting between real VNC server (a host) and a 
-       number of VNC clients. It was designed to work efficiently 
+       VNC Reflector is a specialized VNC server which acts as
+       a proxy sitting between real VNC server (a host) and a
+       number of VNC clients. It was designed to work efficiently
        with large number of clients.
 endef
 
@@ -45,7 +43,7 @@ define Build/Compile
        )
 endef
 
-define Package/vnc-reflector/install   
+define Package/vnc-reflector/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/vncreflector $(1)/usr/sbin/
 endef