Use the newly added INSTALL_CONF variable
[openwrt/svn-archive/archive.git] / net / vtun / Makefile
index bf0f4ca0fd3f4c8171f8acd0c7ca2de7129a9d9c..e09251fa722f988bf370eaf77fc923d01a3e1d8a 100644 (file)
@@ -49,7 +49,7 @@ endef
 
 define Package/vtun/install    
        $(INSTALL_DIR) $(1)/etc
 
 define Package/vtun/install    
        $(INSTALL_DIR) $(1)/etc
-       install -m0600 $(PKG_BUILD_DIR)/vtund.conf $(1)/etc/
+       $(INSTALL_CONF) $(PKG_BUILD_DIR)/vtund.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/vtund $(1)/usr/sbin/
 endef
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/vtund $(1)/usr/sbin/
 endef