replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / wccpd / Makefile
index 2c726a491cfbbc3f1689716a0fb599298337891d..0dd8e0e49d838c17db1e59028662e025d46b1512 100644 (file)
@@ -45,7 +45,7 @@ define Build/Compile
 endef
 
 define Package/wccpd/install
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/wccpd $(1)/usr/sbin/
 endef