cleanup
[openwrt/svn-archive/archive.git] / net / wccpd / Makefile
index 62ae7c0806b4007ceda485f6555c4c766cdf5c77..c1c8f45448118d012f4f3289ffdeeba096992775 100644 (file)
@@ -34,10 +34,12 @@ define Package/wccpd
 endef
 
 define Build/Configure
 endef
 
 define Build/Configure
-$(call Build/Configure/Default,--enable-shared \
-                        --enable-static \
-                        --disable-rpath \
-                        --with-gnu-ld,ac_cv_func_setpgrp_void=yes)
+       $(call Build/Configure/Default,
+               --enable-shared \
+               --enable-static \
+               --disable-rpath \
+               --with-gnu-ld \
+       )
 endef
 
 define Build/Compile
 endef
 
 define Build/Compile