fix ntpd version and md5sum
[openwrt/svn-archive/archive.git] / net / wdiag / Makefile
index ac90a15c7207abf2a0f571d2961952dbf09b5d80..b6743d170e41818ebe76b3455209b0abb1b580c7 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -36,7 +36,7 @@ define Build/Compile
 endef
 
 define Package/wdiag/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/src/w{start,stop,estell} $(1)/usr/sbin/
 endef