remove iconv dependancy when not absolutely required
[openwrt/svn-archive/archive.git] / net / weechat / Makefile
index 3dd6d28e8b2e2eb1fe028ee173c11bddee809156..b4fbf973036650c03fde2b76c388f8ef7bc11c6c 100644 (file)
@@ -37,7 +37,7 @@ define Build/Configure
                --with-debug=0 \
                --with-libgnutls-prefix=$(STAGING_DIR)/usr \
                --without-doc-xsl-prefix \
-               --without-libiconv-prefix \
+               --with-libiconv-prefix="$(STAGING_DIR)/usr/lib/libiconv" \
                --without-libintl-prefix \
                --disable-aspell \
                --enable-lua \
@@ -47,7 +47,7 @@ define Build/Configure
                --disable-python \
                --disable-ruby \
                , \
-               LIBS="-llua -ldl -lm" \
+               LIBS="-llua -ldl -lm -L$(STAGING_DIR)/usr/lib/libiconv/lib" \
        )
 endef