Update weechat: 0.2.4 > 0.2.5
[openwrt/svn-archive/archive.git] / net / weechat / patches / 001-cross_compiling.patch
index d4d4cad..515646f 100644 (file)
@@ -1,7 +1,8 @@
-diff -urN weechat-0.2.0/configure weechat-0.2.0.new/configure
---- weechat-0.2.0/configure    2006-08-19 13:22:12.000000000 +0200
-+++ weechat-0.2.0.new/configure        2006-09-17 13:51:42.000000000 +0200
-@@ -29801,8 +29801,7 @@
+Index: weechat-0.2.5/configure
+===================================================================
+--- weechat-0.2.5.orig/configure       2007-06-30 17:15:36.000000000 +0200
++++ weechat-0.2.5/configure    2007-06-30 17:15:36.000000000 +0200
+@@ -29349,8 +29349,7 @@
    { { echo "$as_me:$LINENO: error: cannot run test program while cross compiling
  See \`config.log' for more details." >&5
  echo "$as_me: error: cannot run test program while cross compiling
@@ -11,7 +12,7 @@ diff -urN weechat-0.2.0/configure weechat-0.2.0.new/configure
  else
    cat >conftest.$ac_ext <<_ACEOF
  /* confdefs.h.  */
-@@ -29859,7 +29858,6 @@
+@@ -29407,7 +29406,6 @@
  echo "${ECHO_T}yes" >&6; }
    fi
  fi
@@ -19,7 +20,7 @@ diff -urN weechat-0.2.0/configure weechat-0.2.0.new/configure
  if test "x$iconv_found" = "xno" ; then
     { { echo "$as_me:$LINENO: error:
  *** Iconv headers and/or libraries couldn't be found in your system.
-@@ -29868,8 +29866,7 @@
+@@ -29416,8 +29414,7 @@
  echo "$as_me: error:
  *** Iconv headers and/or libraries couldn't be found in your system.
  *** Try to install them with your software package manager.