[patchteam] Wing wireless mesh protocol - fixups for ver. 3
[openwrt/svn-archive/archive.git] / net / wing / Makefile
index b3300d905fe6cf38dca73369aff202ec799c557e..0ce64a49f67af5f9cb4d1b7d7dd891428cc399b8 100644 (file)
@@ -10,9 +10,9 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=wing
 
 ifneq ($(CONFIG_WING_STABLE),)
-       PKG_VERSION:=20100827
-       PKG_RELEASE:=2
-       PKG_REV:=6f238baa6c4f357f1fe0e55f1b71db7816747b33
+       PKG_VERSION:=20100903
+       PKG_RELEASE:=3
+       PKG_REV:=520e3168a5af4d26bec3779cfa4901d128a4bc6f
 else 
        PKG_VERSION:=$(shell date +%Y%m%d)
        PKG_RELEASE:=1
@@ -64,7 +64,7 @@ define Build/Configure
                -f $(PKG_BUILD_DIR)/conf/wing/sample.click \
                -A --all -E Discard -E Print -E Null \
                -E InfiniteSource -E RatedSource -E EtherEncap -E UDPIPEncap \
-               -E AthdescEncap -E AthdescDecap -E RadiotapDecap -E RadiotapEncap \
+               -E RadiotapDecap -E RadiotapEncap \
                -E ProbeTXRate -E MadwifiRate -E AutoRateFallback \
                -E RoundRobinSched -E DRRSched; \
        )