[packages] Use default templates instead of custom reimplementations where applicable
[openwrt/svn-archive/archive.git] / net / wiviz / Makefile
index 3ca83298b74a7853a67b5ebb5adae1ab3eeeb7bb..fcc202054c5c70769b4b480d0c734df38f6e7a69 100644 (file)
@@ -38,7 +38,7 @@ define Build/Compile
 endef
 
 define Package/wiviz/install   
-       mkdir -p $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
        $(CP) ./files/* $(1)
        find $(1) -name CVS | xargs rm -rf