fix compile
[openwrt/svn-archive/archive.git] / net / wiviz / Makefile
index 654a6ceb4babf2255eee3aa5dfda7b5973b69d78..ff7cc5f827515a093ff5d913dd460ff7a6bc79b7 100644 (file)
@@ -31,9 +31,9 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               CCOPTS="\$$$$(EXTRA_CFLAGS)" \
+               CCOPTS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \
                INCLUDE="" \
                INCLUDE="" \
-               LDFLAGS="\$$$$(EXTRA_LDFLAGS)" \
+               LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef
 
        )
 endef