put quotes around the CC variable in wknock (fixes ccache build)
[openwrt/svn-archive/archive.git] / net / wknock / Makefile
index 2628bd0a209bae3960ad8942e19e6fcaa659bc1b..8fb54f87106e8289f932e35b4cf1e95fec28c5a4 100644 (file)
@@ -32,7 +32,7 @@ endef
 
 define Build/Compile   
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib -lpcap" \
                all