fix some misuses of the recently added EXTRA_{CFLAGS,CPPFLAGS,LDFLAGS} variables
[openwrt/svn-archive/archive.git] / net / wrt-radauth / Makefile
index 1cfe08418a145101365fba1ee3903fa2fa062c3e..b0e16462ced53f19690044cfe5408ff8a434e7e7 100644 (file)
@@ -35,8 +35,8 @@ endef
   
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="\$$$$(EXTRA_CFLAGS)" \
-               LDFLAGS="\$$$$(EXTRA_LDFLAGS)" \
+               CFLAGS="$(EXTRA_CFLAGS)" \
+               LDFLAGS="$(EXTRA_LDFLAGS)" \
        )
 endef