wshaper: fix install path
[openwrt/svn-archive/archive.git] / net / wshaper / Makefile
index 691d2633de7baf5e7bd680a318e0b880ca506d2e..1f02f0b5dad829488702873b517c9c3ea3ee0e06 100644 (file)
@@ -43,6 +43,7 @@ endef
 define Package/wshaper/install
        $(INSTALL_DIR) $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
 define Package/wshaper/install
        $(INSTALL_DIR) $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
+       $(INSTALL_BIN) ./files/wshaper.init $(1)/etc/init.d/wshaper
 endef
 
 $(eval $(call BuildPackage,wshaper))
 endef
 
 $(eval $(call BuildPackage,wshaper))