packages/net/xl2tpd: netifd support
[openwrt/svn-archive/archive.git] / net / xl2tpd / Makefile
index 01192364d62dc0b55542b712015cd8ddabca9ff7..6d197d65b02b557d2076dc52217ddffa09947f82 100644 (file)
@@ -61,8 +61,8 @@ define Package/xl2tpd/install
        $(INSTALL_DIR) $(1)/etc/ppp
        $(INSTALL_DATA) ./files/options.xl2tpd $(1)/etc/ppp/
 
-       $(INSTALL_DIR) $(1)/lib/network
-       $(INSTALL_DATA) ./files/l2tp.sh $(1)/lib/network
+       $(INSTALL_DIR) $(1)/lib/netifd/proto
+       $(INSTALL_BIN) ./files/l2tp.sh $(1)/lib/netifd/proto
 endef
 
 $(eval $(call BuildPackage,xl2tpd))