btpd: add missing dependency on libopenssl
[openwrt/svn-archive/archive.git] / net / yaddns / Makefile
index e3da08720461dee43073b205c5ea3206b18b981a..96c524400405b340cc51b6f9fe77d74eb910da36 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=yaddns
-PKG_VERSION:=0.1.2
+PKG_VERSION:=1.0-rc3
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=@SF/yaddns
-PKG_MD5SUM:=b76aad36ca3341814d5f0c17d6420e8a
+PKG_SOURCE_URL:=http://download.gna.org/yaddns/
+PKG_MD5SUM:=fa1492212a09e0f5f39d3fa65ddf257e
 
 PKG_INSTALL:=1
 
@@ -31,9 +31,14 @@ Yaddns is a small ddns client with multiple ddns server supports (dyndns, ...)
 and a high flexibility. Yaddns is particularly appropriate for embedded systems.
 endef
 
+define Package/yaddns/conffiles
+/etc/config/ddns
+endef
+
 define Package/yaddns/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/yaddns $(1)/usr/bin/
+       $(CP) ./files/* $(1)/
 endef
 
 $(eval $(call BuildPackage,yaddns))