wing: Attempt to fix cross compile issues.
[openwrt/svn-archive/archive.git] / net / yafc / Makefile
index 6f7d9ae2f082c1bffaa9ed42c00978f6c1dce61b..2806aae99e237a3cd596d0057f550b6fe0c3f530 100644 (file)
@@ -1,23 +1,21 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=yafc
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/$(PKG_NAME)
 PKG_MD5SUM:=832d074183a36ee15b47553ed5962fce
-PKG_CAT:=bzcat
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_FIXUP:=libtool
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -27,7 +25,7 @@ define Package/yafc
   CATEGORY:=Network
   DEPENDS:=+libncurses +libreadline
   TITLE:=Yafc is yet another ftp client.
-  URL:=http://yacf.sourceforge.net/
+  URL:=http://yafc.sourceforge.net/
 endef
 
 # uses GNU configure