add vnstat
[openwrt/svn-archive/archive.git] / openwrt / package / Makefile
index 34dafe8867baf2ffc3d9f24f4a2c3104d270d4f8..7b1a7429e29f127c7d5bf96ed5cd421c97451977 100644 (file)
@@ -1,7 +1,6 @@
 # Main makefile for the packages
 include $(TOPDIR)/rules.mk
 
-package-:=tcp_wrappers
 package-$(BR2_PACKAGE_6TUNNEL) += 6tunnel
 package-$(BR2_PACKAGE_AICCU) += aiccu
 package-$(BR2_PACKAGE_AIRCRACK) += aircrack
@@ -23,6 +22,7 @@ package-$(BR2_PACKAGE_CHILLISPOT) += chillispot
 package-$(BR2_PACKAGE_CIFSMOUNT) += cifsmount
 package-$(BR2_PACKAGE_CUPS) += cups
 package-$(BR2_COMPILE_CURL) += curl
+package-$(BR2_PACKAGE_CUTTER) += cutter
 package-$(BR2_COMPILE_CYRUS_SASL) += cyrus-sasl
 package-$(BR2_COMPILE_DB) += libdb
 package-$(BR2_PACKAGE_DECO) += deco
@@ -106,6 +106,7 @@ package-$(BR2_PACKAGE_LIBUPNP) += libupnp
 package-$(BR2_PACKAGE_LIBUSB) += libusb
 package-$(BR2_PACKAGE_LIBVORBIS) += libvorbis
 package-$(BR2_PACKAGE_LIBVORBISIDEC) += libvorbisidec
+package-$(BR2_PACKAGE_LIBWRAP) += tcp_wrappers
 package-$(BR2_PACKAGE_LIBXML2) += libxml2
 package-$(BR2_PACKAGE_LIBXSLT) += libxslt
 package-$(BR2_PACKAGE_LIGHTTPD) += lighttpd
@@ -153,6 +154,7 @@ package-$(BR2_PACKAGE_PARPROUTED) += parprouted
 package-$(BR2_COMPILE_PCMCIA_CS) += pcmcia-cs
 package-$(BR2_COMPILE_PCRE) += pcre
 package-$(BR2_PACKAGE_PEERCAST) += peercast
+package-$(BR2_PACKAGE_PEERGUARDIAN) += peerguardian
 package-$(BR2_COMPILE_PHP4) += php4
 package-$(BR2_COMPILE_PHP5) += php5
 package-$(BR2_PACKAGE_PICOCOM) += picocom
@@ -216,6 +218,7 @@ package-$(BR2_COMPILE_UTIL_LINUX) += util-linux
 package-$(BR2_PACKAGE_UDEV) += udev
 package-$(BR2_PACKAGE_VGP) += vgp
 package-$(BR2_PACKAGE_VNC_REFLECTOR) += vnc-reflector
+package-$(BR2_PACKAGE_VNSTAT) += vnstat
 package-$(BR2_PACKAGE_VPNC) += vpnc
 package-$(BR2_PACKAGE_VRRPD) += vrrpd
 package-$(BR2_PACKAGE_VTUN) += vtun
@@ -307,6 +310,7 @@ openswan-compile: gmp-compile
 osiris-compile: openssl-compile
 palantir-compile: jpeg-compile
 peercast-compile: uclibc++-compile
+peerguardian-compile: libpthread-compile
 portmap-compile: tcp_wrappers-compile
 postgresql-compile: zlib-compile
 ppp-compile: linux-atm-compile