change cp to $(CP)
[openwrt/svn-archive/archive.git] / openwrt / package / e2fsprogs / Makefile
index 6bb89078c501a4a5fae7647c783498cbe6e6d618..b4393e2ebb330857f72bf01b44199a60c4b55837 100644 (file)
@@ -69,11 +69,11 @@ $(PKG_BUILD_DIR)/.built:
 
 $(IPKG_E2FSPROGS):
        mkdir -p $(IDIR_E2FSPROGS)/sbin
-       cp -fpR $(PKG_INSTALL_DIR)/sbin/e2fsck $(IDIR_E2FSPROGS)/sbin/
-       cp -fpR $(PKG_INSTALL_DIR)/sbin/mke2fs $(IDIR_E2FSPROGS)/sbin/
-       cp -fpR $(PKG_INSTALL_DIR)/sbin/mkfs.ext{2,3} $(IDIR_E2FSPROGS)/sbin/
-       cp -fpR $(PKG_INSTALL_DIR)/sbin/tune2fs $(IDIR_E2FSPROGS)/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/sbin/e2fsck $(IDIR_E2FSPROGS)/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/sbin/mke2fs $(IDIR_E2FSPROGS)/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/sbin/mkfs.ext{2,3} $(IDIR_E2FSPROGS)/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/sbin/tune2fs $(IDIR_E2FSPROGS)/sbin/
        mkdir -p $(IDIR_E2FSPROGS)/usr/lib
-       cp -fpR $(PKG_INSTALL_DIR)/usr/lib/lib{blkid,com_err,e2p,ext2fs,uuid}.so.* $(IDIR_E2FSPROGS)/usr/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/lib{blkid,com_err,e2p,ext2fs,uuid}.so.* $(IDIR_E2FSPROGS)/usr/lib/
        $(RSTRIP) $(IDIR_E2FSPROGS)
        $(IPKG_BUILD) $(IDIR_E2FSPROGS) $(PACKAGE_DIR)