update lighttpd to new upstream release (v1.4.9), add -mod-evasive subpackage.
[openwrt/svn-archive/archive.git] / openwrt / package / lighttpd / Config.in
index cf9dedf3959661b3ba923853beb4eb79d59add53..a083928241093a1bd4d97b42023a3030bda18add 100644 (file)
@@ -37,6 +37,12 @@ config BR2_PACKAGE_LIGHTTPD_MOD_CGI
        default m if CONFIG_DEVEL
        depends BR2_PACKAGE_LIGHTTPD
 
+config BR2_PACKAGE_LIGHTTPD_MOD_EVASIVE
+       prompt   "lighttpd-mod-evasive............ Evasive module"
+       tristate 
+       default m if CONFIG_DEVEL
+       depends BR2_PACKAGE_LIGHTTPD
+
 config BR2_PACKAGE_LIGHTTPD_MOD_EXPIRE
        prompt   "lighttpd-mod-expire............. Expire module"
        tristate