enable jpeg support, add dependency on libpng, standardize.
[openwrt/svn-archive/archive.git] / openwrt / package / p910nd / Makefile
index e68463cdfd277f931d6544ce8f25268118540e9b..491e6e5193fc8ae4c1296c656d51bdacbf4d8162 100644 (file)
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=p910nd
 PKG_VERSION:=0.7
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_MD5SUM:=7bf752532d26c9106f8039db95df3a6b
 
 PKG_SOURCE_URL:=http://www.etherboot.org/p910nd
@@ -33,7 +33,7 @@ $(IPKG_P910ND):
        install -m0755 ./files/p910nd.init $(IDIR_P910ND)/etc/init.d/p910nd
        install -d -m0755 $(IDIR_P910ND)/usr/sbin
        ln -sf p910nd $(IDIR_P910ND)/etc/init.d/S$(PKG_INIT_PRIO)p910nd
-       cp -fpR $(PKG_BUILD_DIR)/p910nd $(IDIR_P910ND)/usr/sbin
+       $(CP) $(PKG_BUILD_DIR)/p910nd $(IDIR_P910ND)/usr/sbin
        $(RSTRIP) $(IDIR_P910ND)
        $(IPKG_BUILD) $(IDIR_P910ND) $(PACKAGE_DIR)