change cp to $(CP)
[openwrt/svn-archive/archive.git] / openwrt / target / linux / kernel.mk
index b1ac9473c747d16808d4b02d1d63e9acd95f09ba..5406fae20e9555d22e062764bd13a38288e644fe 100644 (file)
@@ -114,3 +114,8 @@ clean:
        rm -f $(STAMP_DIR)/.linux-compile
        rm -rf $(LINUX_BUILD_DIR)
        rm -f $(TARGETS)
+
+package/%:
+       $(MAKE) -C $(TOPDIR)/target/linux/package \
+               $(KPKG_MAKEOPTS) \
+               $(patsubst package/%,%,$@)