Added support for httpd IP address binding, worksforme #108
[openwrt/svn-archive/archive.git] / openwrt / target / linux / linux-2.6 / Makefile
index f961b7c367dc4bd222c9023132f8e4cad48d45b6..b07d23b7f1604710539d6c4af681a0cb17038848 100644 (file)
@@ -368,7 +368,7 @@ $(eval $(call KMOD_template,USB_SERIAL_PL2303,usb-serial-pl2303,\
 ,CONFIG_USB_SERIAL_PL2303,kmod-usb-serial,61,pl2303))
 
 $(eval $(call KMOD_template,USB_SERIAL_VISOR,usb-serial-visor,\
-       $(MODULES_DIR)/kernel/drivers/usb/serial/visor.o \
+       $(MODULES_DIR)/kernel/drivers/usb/serial/visor.ko \
 ,CONFIG_USB_SERIAL_VISOR,kmod-usb-serial,61,visor))
 
 $(eval $(call KMOD_template,USB_STORAGE,usb-storage,\