make log output a bit nicer
[openwrt/svn-archive/archive.git] / openwrt / target / linux / package / openwrt / Makefile
index f55b91d78bb2df63afeeb09ad8859937f44980d0..72c87044adbbd3cef0fb879087547893a7f73c88 100644 (file)
@@ -42,7 +42,7 @@ $(IPKG_OPENWRT): $(IDIR_OPENWRT)
        $(RSTRIP) $(IDIR_OPENWRT)
        $(IPKG_BUILD) $(IDIR_OPENWRT) $(PACKAGE_DIR)
 
-install: compile openwrt-install
+install-targets: compile openwrt-install
 
 openwrt-install:
        $(IPKG) install $(IPKG_OPENWRT)