upgrade iptables to 1.4.3.2
[openwrt/svn-archive/archive.git] / package / Makefile
index 2a3354cf0adeb28650b2909ad42e608bd1c71c3c..5e28720438c80d24d4d875f5ff86f9c163ddd737 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 curdir:=package
 
@@ -36,7 +35,7 @@ $(curdir)/rootfs-prepare: $(TMP_DIR)/.build
                cd $(TARGET_DIR); \
                for script in ./etc/init.d/*; do \
                        grep '#!/bin/sh /etc/rc.common' $$script >/dev/null || continue; \
-                       IPKG_INSTROOT=$(TARGET_DIR) $(which bash) ./etc/rc.common $$script enable; \
+                       IPKG_INSTROOT=$(TARGET_DIR) $$(which bash) ./etc/rc.common $$script enable; \
                done || true \
        )
        @-find $(TARGET_DIR) -name CVS   | $(XARGS) rm -rf