move "make symlinks" to "make package/symlinks"
[openwrt/svn-archive/archive.git] / package / Makefile
index cd4304e667a68da332792fb29595fa1f27673989..d21fedf31becb42d4de8d2fedc3a54b54188554d 100644 (file)
@@ -73,6 +73,8 @@ index: $(PACKAGE_DIR)/Packages
 $(PACKAGE_DIR)/Packages: $(PACKAGE_DIR)/*.ipk
        (cd $(PACKAGE_DIR); $(SCRIPT_DIR)/ipkg-make-index.sh . > Packages)
 
+symlinks:
+       ../scripts/feeds.sh $(CONFIG_SOURCE_FEEDS) 
 
 ifeq ($(MAKECMDGOALS),compile-targets)
 MAKEFLAGS:=$(MAKEFLAGS) -j$(CONFIG_JLEVEL)