replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / package / arptables / Makefile
index 7c2f8a9dd0432f1cbe39f5d6dc3c875fd8ae4b41..ac3639a0fbe2982decd640274731d2e57788d64b 100644 (file)
@@ -36,7 +36,7 @@ define Build/Compile
 endef
 
 define Package/arptables/install
 endef
 
 define Package/arptables/install
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
 endef
 
        $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
 endef