Forward port whiterussian resolv.conf changes
[openwrt/svn-archive/archive.git] / package / base-files / Makefile
index 16c6dc1eb82420993de55340d541964e320502f3..14917f683be991d802608a77048489171534eb8c 100644 (file)
@@ -115,6 +115,7 @@ define Package/base-files$(TARGET)/install
        rm -f $(1)/var
        ln -sf /tmp $(1)/var
        mkdir -p $(1)/etc
+       ln -sf /tmp/resolv.conf $(1)/etc/resolv.conf
        $(call Package/base-files/install-target,$(1))
        for conffile in $(1)/etc/config/*; do \
                if [ -f "$$$$conffile" ]; then \