get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt/svn-archive/archive.git] / package / br2684ctl / Makefile
index 7d9c6c0d807aff303dfcddf602e0ec99c12a29dd..4de325ac8e78ec9b7d7c09f406673621a206a594 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 6582 2007-03-16 20:21:39Z nbd $
 
 include $(TOPDIR)/rules.mk
 
@@ -25,11 +24,11 @@ define Package/$(PKG_NAME)
   SECTION:=net
   CATEGORY:=Base system
   TITLE:=ATM Ethernet bridging configuration utility
-  DESCRIPTION:=ATM Ethernet bridging configuration utility
+  DEPENDS:=+linux-atm
   URL:=http://ftp.debian.org/debian/pool/main/b/br2684ctl
 endef
 
-MAKE_FLAGS += CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_LDFLAGS)"
+MAKE_FLAGS += CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS) $(TARGET_LDFLAGS)"
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/etc/init.d