package/mac80211: Add linux 3.0 compatibility
[openwrt/svn-archive/archive.git] / package / busybox / Makefile
index 08acc37208a184b987acd09301245bc539e97087..d41a279b1fb1def363fe182604fe6424b33f0fe6 100644 (file)
@@ -8,14 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
-PKG_VERSION:=1.17.3
-PKG_RELEASE:=2
+PKG_VERSION:=1.18.4
+PKG_RELEASE:=1
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.busybox.net/downloads \
                http://distfiles.gentoo.org/distfiles/
-PKG_MD5SUM:=a2ce1a951571da8c6e0eaf75b1acef60
+PKG_MD5SUM:=b03c5b46ced732679e525a920a1a62f5
 
 PKG_BUILD_DEPENDS:=BUSYBOX_USE_LIBRPC:librpc
 PKG_BUILD_PARALLEL:=1
@@ -37,7 +37,7 @@ define Package/busybox
   MAINTAINER:=Nicolas Thill <nico@openwrt.org>
   TITLE:=Core utilities for embedded Linux
   URL:=http://busybox.net/
-  DEPENDS:=+BUSYBOX_CONFIG_FEATURE_HAVE_RPC&&USE_UCLIBC:librpc
+  DEPENDS:=+BUSYBOX_USE_LIBRPC:librpc
   MENU:=1
 endef