fixed wpa2 support for madwifi/wpa_supplicant
[openwrt/svn-archive/archive.git] / package / comgt / Makefile
index 4131fc23f432d943979149204f47546beed59698..606f2f1bcf8ae60699416e4a6683c0d4a2810f37 100644 (file)
@@ -17,7 +17,6 @@ PKG_SOURCE_URL:=@SF/comgt
 PKG_MD5SUM:=db2452680c3d953631299e331daf49ef
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME).$(PKG_VERSION)
-PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,12 +25,14 @@ define Package/comgt
   CATEGORY:=Utilities
   TITLE:=Option/Vodafone 3G/GPRS control tool
   DEPENDS:=+chat
-  DESCRIPTION:=\
-       comgt is a scripting language interpreter useful for establishing communications \\\
-       on serial lines and through PCMCIA modems as well as GPRS and 3G datacards.
   URL:= http://www.pharscape.org/content/view/46/70/
 endef
 
+define Package/comgt/description
+ comgt is a scripting language interpreter useful for establishing 
+ communications on serial lines and through PCMCIA modems as well as GPRS 
+ and 3G datacards.
+endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
@@ -61,4 +62,3 @@ define Package/comgt/install
 endef
 
 $(eval $(call BuildPackage,comgt))
-