/etc/config/* should use INSTALL_DATA
[openwrt/svn-archive/archive.git] / package / dropbear / Makefile
index 26a7616e996d1cd030f85c03ecfdb1973851a6c0..9dba9f4a7c3325f513da0c40d864ad987ead664c 100644 (file)
@@ -106,7 +106,7 @@ define Package/dropbear/install
        ln -sf ../sbin/dropbear $(1)/usr/bin/dbclient
        ln -sf ../sbin/dropbear $(1)/usr/bin/dropbearkey
        $(INSTALL_DIR) $(1)/etc/config
-       $(INSTALL_BIN) ./files/dropbear.config $(1)/etc/config/dropbear
+       $(INSTALL_DATA) ./files/dropbear.config $(1)/etc/config/dropbear
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/dropbear.init $(1)/etc/init.d/dropbear
 endef