[package] firewall: make invalid redirects and duplicate zones non-fatal, print a...
[openwrt/svn-archive/archive.git] / package / firewall / Makefile
index 1c9c612f8a09ba4807bd7f1da8b4648cadb661e2..93e41bf58f1d54f0c972d16b9c09f4ff5af154b5 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=firewall
 
 PKG_VERSION:=2
-PKG_RELEASE:=10
+PKG_RELEASE:=16
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -23,7 +23,7 @@ define Package/firewall
 endef
 
 define Package/firewall/description
uci based firewall for openwrt
UCI based firewall for OpenWrt
 endef
 
 define Build/Compile
@@ -45,7 +45,8 @@ define Package/firewall/install
        $(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
        $(INSTALL_DATA) ./files/firewall.hotplug $(1)/etc/hotplug.d/iface/20-firewall
-       $(INSTALL_DATA) ./files/reflection.hotplug $(1)/etc/hotplug.d/iface/30-nat-reflection
+       $(INSTALL_DIR) $(1)/etc/hotplug.d/firewall
+       $(INSTALL_DATA) ./files/reflection.hotplug $(1)/etc/hotplug.d/firewall/10-nat-reflection
        $(INSTALL_DIR) $(1)/etc
        $(INSTALL_DATA) ./files/firewall.user $(1)/etc
 endef