remove compatibility crap from libfuse which seems to break on uClibc, because of...
[openwrt/svn-archive/archive.git] / package / fuse / Makefile
index d4641c1..645c149 100644 (file)
@@ -93,6 +93,8 @@ define Build/Compile
                ARCH="$(LINUX_KARCH)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
+               AM_CFLAGS="$(TARGET_CFLAGS) -DDISABLE_COMPAT=1" \
+               EXTRA_DIST="" \
                all install
 endef