[package] gpio-button-hotplug: don't build on 2.6.30
[openwrt/svn-archive/archive.git] / package / gpio-button-hotplug / Makefile
index adb9a45..3558e9c 100644 (file)
@@ -16,6 +16,7 @@ include $(INCLUDE_DIR)/package.mk
 define KernelPackage/gpio-button-hotplug
   SUBMENU:=Other modules
   TITLE:=Simple GPIO Button Hotplug driver
+  DEPENDS:=@!LINUX_2_6_30
   FILES:=$(PKG_BUILD_DIR)/gpio-button-hotplug.ko
   AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug)
   KCONFIG:=