add powersave fixes based on patches by Steven Luo (#4376)
[openwrt/svn-archive/archive.git] / package / hostap-utils / Makefile
index 7ed0fd9f5b65d39d95a7fa1a96e6f077da934c5f..1d7b22122e732603de966cd8f8bf12f4581fe7b7 100644 (file)
@@ -3,7 +3,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -28,7 +27,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -Wall" \
+               CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -Wall" \
                all
 endef