ath9k: fix counter overflow in survey channel time stats for the operating channel
[openwrt/svn-archive/archive.git] / package / hostap-utils / Makefile
index aa993874882141f67da38b724c53e5190a9afb69..1d7b22122e732603de966cd8f8bf12f4581fe7b7 100644 (file)
@@ -3,7 +3,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -14,7 +13,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
 PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
-PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,7 +27,7 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -Wall" \
+               CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -Wall" \
                all
 endef