libpcap: enable parallel builds
[openwrt/svn-archive/archive.git] / package / hotplug2 / Makefile
index 30bd1578a0f3e2597028e5826ee2288ab0ebaa49..e8483ddc7e906331874334aefc552d18c33d71bd 100644 (file)
@@ -28,7 +28,7 @@ define Package/hotplug2
   VERSION:=1.0-beta-$(PKG_RELEASE)
   TITLE:=Version 1.0 Dynamic device management subsystem for embedded systems
   URL:=http://isteve.bofh.cz/~isteve/hotplug2/
-  DEPENDS:=+(USE_EGLIBC||USE_GLIBC):libbsd
+  DEPENDS:=+!USE_UCLIBC:libbsd
 endef
 
 define Package/hotplug2/description
@@ -45,7 +45,7 @@ MAKE_FLAGS += \
        COPTS="$(TARGET_CFLAGS)" \
        STATIC_WORKER="fork"
 
-ifneq ($(CONFIG_USE_EGLIBC)$(CONFIG_USE_GLIBC),)
+ifneq ($(CONFIG_USE_EGLIBC),)
   TARGET_LDFLAGS += -lbsd
 endif