use $(FPIC) in a few places where it matters
[openwrt/svn-archive/archive.git] / package / iptables / Makefile
index 5b43dfefb7cf85e1969deee3a7afd9dc68333877..b6be986a4058b762c1069fa4246dd3d7ab81859d 100644 (file)
@@ -217,6 +217,8 @@ define Build/Configure
                clean
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \