kernel: remove obsolete dependencies and conditionals
[openwrt/svn-archive/archive.git] / package / kernel / modules / crypto.mk
index 3c1528e984e86066dd9ebe464c0bd8468c56961d..bb612fcf6c71c65e76af59344d3d4c59f332a041 100644 (file)
@@ -64,7 +64,7 @@ $(eval $(call KernelPackage,crypto-manager))
 
 define KernelPackage/crypto-user
   TITLE:=CryptoAPI userspace interface
-  DEPENDS:=+kmod-crypto-hash +kmod-crypto-manager @!LINUX_2_6_37
+  DEPENDS:=+kmod-crypto-hash +kmod-crypto-manager
   KCONFIG:= \
        CONFIG_CRYPTO_USER_API \
        CONFIG_CRYPTO_USER_API_HASH \