only build sound-core module on targets supporting USB, since we don't have any PCI...
[openwrt/svn-archive/archive.git] / package / kernel / modules / other.mk
index 9b5bc6d46799be82e28c359146c5f9cc97998e57..171c9ce711d8a36594086b60b6122ca7eb26c285 100644 (file)
@@ -96,7 +96,7 @@ $(eval $(call KernelPackage,lp))
 define KernelPackage/soundcore
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Sound support
-  DEPENDS:=@PCI_SUPPORT||USB_SUPPORT @!TARGET_atheros
+  DEPENDS:=@USB_SUPPORT @!TARGET_atheros
   KCONFIG:= \
        CONFIG_SOUND \
        CONFIG_SND \