[kernel] Config symbol is boolean.
[openwrt/svn-archive/archive.git] / package / kernel / modules / sound.mk
index 5146bf4693a3a5fad7389e2257806fe16690f182..60864b105a404460f3afb37b343e17fa13a6275f 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 SOUND_MENU:=Sound Support
 
@@ -98,7 +97,7 @@ define KernelPackage/sound-ps3
   TITLE:=PS3 Audio
   DEPENDS:=kmod-sound-core
   KCONFIG:=CONFIG_SND_PS3 \
-               CONFIG_SND_PPC
+               CONFIG_SND_PPC=y
   FILES:=$(LINUX_DIR)/sound/ppc/snd_ps3.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,35, snd_ps3)
 endef