move package description to a separate definition, remove it when DESCRIPTION=TITLE
[openwrt/svn-archive/archive.git] / package / keynote / Makefile
index 787c19deb7125d6c78496fd89d37f221b2dbbd26..61eae5857577c20be36d62f893bd2f7d7b1da93d 100644 (file)
@@ -23,14 +23,16 @@ define Package/keynote
   CATEGORY:=Network
   DEPENDS:=@LINUX_2_6 +libopenssl
   TITLE:=Simple and flexible trust-management system
-  DESCRIPTION:=\
-       KeyNote is a simple and flexible trust-management system designed to work \\\
-       well for a variety of large- and small- scale Internet-based applications.\\\
-       It provides a single, unified language for both local policies and \\\
-       credentials. 
   URL:=http://www1.cs.columbia.edu/~angelos/keynote.html
 endef
 
+define Package/keynote/description
+ KeyNote is a simple and flexible trust-management system designed to work 
+ well for a variety of large- and small- scale Internet-based applications.
+ It provides a single, unified language for both local policies and 
+ credentials.
+endef
+
 CONFIGURE_ARGS += \
        --enable-static \
        --enable-shared