firmware-utils: move bcm_tag.h here
[openwrt/svn-archive/archive.git] / package / libpcap / Makefile
index c2a3b74b1cff8e109a2c2310fdea50014f71b87c..ba65498568b15e7a7dc11aa416e76e645ff8dd50 100644 (file)
@@ -9,13 +9,14 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libpcap
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.tcpdump.org/release/
 PKG_MD5SUM:=1bca27d206970badae248cfa471bbb47
 
 PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -52,7 +53,8 @@ CONFIGURE_ARGS += \
        --with-build-cc="$(HOSTCC)" \
        --with-pcap=linux \
        --without-septel \
-       --without-dag
+       --without-dag \
+       --without-libnl
 
 MAKE_FLAGS += \
        CCOPT="$(TARGET_CFLAGS) -I$(BUILD_DIR)/linux/include"